Aller au contenu principal

TRAKTOR

TRAKTOR PRO/PRO 2 - Guide de connexion [CDJ-350]

Multiplayer [CDJ-350]

 

Introduction

Le CDJ-350 est équipé d'un mode de contrôle informatique qui permet de contrôler le logiciel de mix développé par d'autres sociétés en connectant le multi-joueur à un ordinateur avec un câble USB. Pioneer fournit un fichier de mappage M.I.D.I dédié pour TRAKTOR pro/pro 2, un produit logiciel de mix de Native Instruments. En utilisant ce fichier, vous pouvez contrôler TRAKTOR pro/pro 2 depuis le multi-joueur.

Vous pouvez également utiliser le multi-joueur comme périphérique de sortie audio TRAKTOR pro/pro 2.

• TRAKTOR est une marque déposée de Native Instruments GmbH.

• Windows®, Windows 7, Windows Vista® et Windows XP sont des marques déposées et des marques commerciales de Microsoft Corporation enregistrées aux États-Unis d'Amérique et dans d'autres pays.

• Mac OS est une marque commerciale d'Apple Inc. déposée aux États-Unis d'Amérique et dans d'autres pays.

Connexions

Connectez le multi-joueur (ou les multi-joueurs, s'il y en a plusieurs à connecter*) à l'ordinateur à l'aide d'un câble USB. *Jusqu'à 4 multi-joueurs peuvent être connectés au TRAKTOR pro/pro 2.

Connexion avec TRAKTOR pro/pro 2

Screenshot_2021-12-30_at_16.52.41.png

Suppression de l'ancienne version du fichier de mappage M.I.D.I de TRAKTOR pro/pro 2

Si l'ancienne version du fichier de mappage M.I.D.I (PIONEER_CDJ-350.tsi) a déjà été importée dans TRAKTOR pro/pro 2, veuillez la supprimer avant d'importer la nouvelle version. Supprimez l'ancienne version de TRAKTOR pro/pro 2 en suivant les étapes suivantes.

 

Les étapes suivantes ne sont pas nécessaires si vous importez le fichier de mappage M.I.D.I (PIONEER_CDJ-350.tsi) pour la première fois. Passez à « Utiliser le multi-joueur comme contrôleur TRAKTOR pro/pro 2 » à la page 7.

Cet exemple montre l'opération sur TRAKTOR PRO pour Windows. L'opération est la même sur Macintosh, sauf que le nom du menu passe de [Fichier] à [Traktor].

  1. Démarrez TRAKTOR PRO/PRO 2. Dans le menu [Fichier], sélectionnez [Préférences...] pour afficher l'écran [Préférences...].

    Screenshot_2021-12-30_at_16.55.04.png
  2. Dans la liste des menus sur le panneau gauche de l'écran, cliquez sur [Controller Manager]. Le côté droit de l'écran passera aux paramètres [Controller Manager].
  3. Vérifiez la sélection sous [Configuration de l'appareil]. Confirmez que [M.I.D.I générique] est sélectionné pour [Appareil]. Si l'option n'est pas sélectionnée, cliquez sur et sélectionnez l'option correspondante dans le menu déroulant.
    Screenshot_2021-12-30_at_16.58.17.png
  4. Dans [Configuration de l'appareil], cliquez sur [Modifier...]. Un menu déroulant s'affichera
    Screenshot_2021-12-30_at_16.59.48.png
  5. Sélectionnez [Supprimer] dans le menu déroulant.
    Screenshot_2021-12-30_at_17.00.47.png
  6. Cliquez sur [Oui] lorsque la fenêtre contextuelle confirmant si vous souhaitez effectuer l'opération ou non s'affiche. L'ancienne version de PIONEER_CDJ-350.tsi est maintenant supprimée.

         Screenshot_2021-12-30_at_17.01.15.png

Pour importer la nouvelle version du fichier de mappage M.I.D.I, consultez « Utiliser le multi-joueur comme contrôleur TRAKTOR pro/ pro 2 » à la page 7.

 

Utilisation du lecteur multi-format comme contrôleur pour TRAKTOR PRO/PRO 2

Une fois l'équipement connecté, mettez chaque appareil sous tension, puis configurez TRAKTOR PRO/PRO 2 et le lecteur multi-format selon la procédure suivante.

  • Téléchargement du fichier de mappage M.I.D.I
  1. Téléchargez le fichier de mappage M.I.D.I à partir du site Web de Pioneer : http://pioneer.jp/support/download/dj-e/cdj-350/ Étant donné que le fichier de téléchargement est au format compressé ZIP, extrayez le fichier avant de continuer. Le fichier peut se décompresser automatiquement en fonction de votre navigateur, auquel cas vous n'aurez pas besoin de le décompresser vous-même.

    > Utilisateurs Windows
    Cliquez avec le bouton droit sur le fichier de téléchargement et sélectionnez [Extraire tout].
    Une fois l'assistant de décompression affiché, spécifiez le dossier de destination des fichiers extraits.
    > Utilisateurs de Macintosh
    Double-cliquez sur le fichier ZIP téléchargé pour le décompresser.
    Une fois le fichier zip extrait, le fichier PIONEER_CDJ-350.tsi sera extrait.

    Configuration du lecteur multi-format
    Screenshot_2021-12-30_at_17.07.38.png
  2. Configurez les canaux M.I.D.I du lecteur multi-format.
    1.) Appuyez sur le bouton [DISPLAY (UTILITY)] et maintenez-le enfoncé pendant 1 seconde ou plus pour passer en mode UTILITY.
    2.) Tournez le sélecteur rotatif et sélectionnez [MIDI CH]. Appuyez sur le sélecteur rotatif pour choisir votre sélection.
    3.) Tournez le sélecteur rotatif et sélectionnez un canal M.I.D.I (1–4). Appuyez sur le sélecteur rotatif pour choisir votre sélection.

    La configuration initiale du fichier de mappage M.I.D.I associera les canaux M.I.D.I aux platines TRAKTOR PRO/PRO 2 correspondantes comme indiqué dans le tableau suivant.
    Screenshot_2021-12-30_at_17.12.27.png
    Le canal M.I.D.I du lecteur multi-format est défini sur CH 1 (canal 1) par les paramètres d'usine. En suivant les mappages dans le tableau ci-dessus, réglez chaque canal M.I.D.I du CDJ-350 que vous souhaitez utiliser sur l'un des canaux entre CH 1 et CH 4.
    4. Appuyez à nouveau sur le sélecteur rotatif pour enregistrer les modifications apportées à la configuration du canal M.I.D.I. Appuyez sur la touche [DISPLAY (UTILITY)] pour quitter le mode UTILITY.

  3. Appuyez sur le bouton [Screenshot_2021-12-30_at_17.14.49.png] du lecteur multi-format et maintenez-le enfoncé pendant 1 seconde ou plus pour faire passer le lecteur multi-format en mode contrôle. « CONTROL MODE » apparaîtra sur la console d'affichage de l'appareil principal. Réglez le CDJ-350 en mode contrôle sur tous les appareils que vous souhaitez utiliser.
    > Importation du fichier de mappage M.I.D.I dans TRAKTOR PRO/PRO 2
  4. Importez le fichier de mappage MIDI dans TRAKTOR PRO/PRO 2 en suivant les étapes suivantes.
    Cet exemple montre l'opération sur TRAKTOR PRO pour Windows. L'opération est la même sur Macintosh, sauf que le nom du menu passe de [File] à [Traktor].
    1.) Démarrez TRAKTOR PRO/PRO 2. Dans le menu [File], sélectionnez [Preferences...] pour afficher l'écran [Preferences...].
    Screenshot_2021-12-30_at_17.18.08.png
    2.) Dans la liste des menus du panneau gauche de l'écran, cliquez sur [Controller Manager]. Le côté droit de l'écran passera aux paramètres de [Controller Manager].
    3.) Dans [Device Setup], cliquez sur [Add...]. Un menu déroulant s'affichera.
    Screenshot_2021-12-30_at_17.20.07.png

    4.) Sélectionnez [Import] dans le menu déroulant. L'écran de sélection du fichier s'affiche. Spécifiez le fichier extrait PIONEER_CDJ-350.tsi.
    Screenshot_2021-12-30_at_17.23.01.png
    5.) Vérifiez les sélections sous [Device Setup]. Confirmez que [Generic M.I.D.I] est sélectionné pour [Device], [All Ports] pour [In-Port], et [Focus] pour [Device Target]. Si aucune option n'est sélectionnée, cliquez sur et sélectionnez l'option correspondante dans le menu déroulant.
    Screenshot_2021-12-30_at_17.24.31.png
    6.) Cliquez sur [Close] et l'écran [Preferences...] se fermera.

    Screenshot_2021-12-30_at_17.25.19.png
    Les paramètres ci-dessus vous permettront de contrôler TRAKTOR PRO/PRO 2 depuis le lecteur multi-format. Si vous comptez utiliser le lecteur multi-format comme dispositif de sortie audio de TRAKTOR PRO/PRO 2, consultez la section « Utiliser des lecteurs multi-format comme dispositif de sortie audio de TRAKTOR PRO/PRO 2 ».

Utilisation de TRAKTOR pro/pro 2 avec les boutons Multi Player

Le tableau ci-dessous montre les paramètres par défaut

Screenshot_2021-12-30_at_17.28.45.png

  • Utilisez l'arborescence de navigation et la liste de navigation de TRAKTOR pro/pro 2 comme suit.
    Arborescence de navigation : Tout en appuyant sur la touche [BACK] (12), tournez le sélecteur rotatif (13) sur la sélection souhaitée, et appuyez sur le sélecteur pour choisir la sélection.
    Liste de navigation : Tournez le sélecteur rotatif (13) sur la sélection souhaitée. Appuyez sur le sélecteur pour
                           choisir la sélection.
  • Lorsque vous utilisez des fonctions telles que scratch et pitch bend, les incréments de volume sonore et de vitesse de lecture seront différents de ceux exécutés sur un CDJ-350 autonome.
  • Le fonctionnement des indicateurs LED Multi Player (ON, OFF) et le contenu de l'affichage de la console de l'unité principale ne sont pas liés à la commande M.I.D.I.
  • Vous pouvez changer l'affectation de n'importe quel bouton Multi Player à une fonction TRAKTOR pro/pro 2 correspondante en modifiant le mappage. Pour plus d'informations, reportez-vous au mode d'emploi de TRAKTOR pro/pro 2.
  • • Si d'autres modèles de lecteur Pioneer CDJ ou d'autres produits sont connectés à un ordinateur avec un câble USB à utiliser avec le CDJ-350, le canal M.I.D.I pour ces autres modèles doit être défini sur Canal 5 ou supérieur car le fichier de mappage M.I.D.I utilise les canaux M.I.D.I 1 – 4. Pour plus de détails sur la configuration des canaux MIDI, consultez le mode d'emploi du modèle correspondant.

Utilisation de Multi Players comme périphériques de sortie audio TRAKTOR pro/pro 2

Configurez l'ordinateur et TRAKTOR pro/pro 2 conformément aux procédures suivantes.

Lors de l'utilisation de Windows®(système d'exploitation pris en charge : Windows 7, Windows Vista®, Windows XP)

  1. Installez le logiciel pilote [Pioneer_CDJ_Driver] sur l'ordinateur. Installez [Pioneer_CDJ_Driver] à partir du CD-ROM fourni avec le Multi Player, ou téléchargez la dernière édition en date depuis le site Web suivant. http://pioneer.jp/support/download/index-e.html
  2. Sélectionnez [Pioneer CDJ ASIO] à l'aide de la fonction [File] -> [Audio Setup...] sur le TRAKTOR pro/pro 2.
  3. Le Multi Player sera automatiquement configuré sur le périphérique de sortie audio. Si les réglages ne sont pas effectués automatiquement, configurez les paramètres nécessaires manuellement avec [File] > [Preference...]-> [Output Routing].

Lors de l'utilisation de Mac OS

Il n'est pas nécessaire d'installer le logiciel pilote. Configurez les paramètres de l'ordinateur conformément aux procédures suivantes si plusieurs lecteurs multiples doivent être utilisés comme périphériques de sortie audio.

  • Lors de l'utilisation de Mac OS X 10.5.X
  1. Connectez le Multi Player (ou les lecteurs, si plusieurs doivent être connectés) à l'ordinateur à l'aide d'un câble USB.
  2. Démarrez [AUDIO M.I.D.I Settings] à partir du dossier [Applications] –[utilitaires].
  3. Dans la barre de menu en haut de l'écran, sélectionnez [Device Set Editor] dans le menu [Audio].
  4. Cliquez sur [+] sur l'écran [Device Set Editor] pour ajouter les nouveaux paramètres de l'appareil.
  5. Sélectionnez le paramètre de périphérique ajouté, puis cochez [CDJ-350] pour le nombre de Multi Players que vous souhaitez.
  6. Sélectionnez le paramètre de périphérique créé lors de la procédure 5 à l'aide de [Traktor] > [Preferences...]- > [Audio Setup] sur le TRAKTOR pro/pro 2.
  7. Le Multi Player sera automatiquement configuré au niveau du périphérique de sortie audio. Si les réglages ne sont pas effectués automatiquement, définissez les paramètres nécessaires manuellement avec [Traktor] > [Preferences...] -> [Output Routing].
  • Lors de l'utilisation de Mac OS X 10.6.X
  1. Connectez le Multi Player (ou les lecteurs, si plusieurs doivent être connectés) à l'ordinateur à l'aide d'un câble USB.
  2. Démarrez [AUDIO M.I.D.I Settings] à partir du dossier [Applications]–[utilitaires].
  3. Cliquez sur [+] sur l'écran [appareil audio] pour ajouter les nouveaux paramètres de périphérique.
  4. Sélectionnez le paramètre de périphérique ajouté, puis cochez [CDJ-350] pour le nombre requis de lecteurs multiples.
  5. Sélectionnez le paramètre de périphérique créé avec la procédure 4 avec [Traktor]-> [Preferences...]-> [Audio Setup] sur le TRAKTOR pro/pro 2.
  6. Le Multi Player sera automatiquement configuré au niveau du périphérique de sortie audio. Si les réglages ne sont pas automatiquement effectués, configurez les paramètres nécessaires manuellement avec [Traktor] -> [Preferences...] -> [Output Routing].

L'utilisation du logiciel utilitaire pour Mac de Pioneer « CDJ_Aggregator » permettra une création encore plus facile des paramètres de périphérique. « CDJ_Aggregator » peut être téléchargé depuis la page suivante. http://pioneer.jp/support/download/index-e.html

 

Publié par Pioneer Corporation.
Copyright © 2010 Pioneer Corporation. Tous droits réservés

SOCIÉTÉPioneer
1-1, Shin-ogura, Saiwai-ku, Kawasaki-shi, Kanagawa 212-0031, Japon
Pioneer ELECTRONICS (USA) INC.
P.O. BOX 1540, Long Beach, Californie 90801-1540, États-Unis TÉL : (800) 421-1404
Pioneer ÉLECTRONIQUE DU CANADA, INC. 300
Allstate Parkway, Markham, Ontario L3R 0P2, Canada TEL : 1-877-283-5901, 905-479-4411
Pioneer EUROPE NV
Haven 1087, Keetberglaan 1, B-9120 Melsele, Belgique TEL : 03/570.05.11
Pioneer ELECTRONICS ASIACENTRE PTE. LTD.
253 Alexandra Road, #04-01, Singapour 159936 TÉL : 65-6472-7555
Pioneer ELECTRONICS AUSTRALIE PTY. LTD.
5 Arco Lane, Heatherton, Victoria, 3202, Australie, TÉL : (03) 9586-6300
Pioneer ELECTRONICS DE MEXICO SA DE CV
Boulevard.Manuel Avila Camacho 138 10 piso Col.Lomas de Chapultepec, Mexique, DF 11000 TÉL : 55-9178-4270

Cet article vous a-t-il été utile ?