Aller au contenu principal

Informations sur les logiciels

CDJ-3000 djay pro

Téléchargements

Pour garantir de bonnes performances & une compatibilité maximale, assurez-vous que votre appareil est à jour avec le dernier firmware & les derniers pilotes :

Pour toutes les informations sur djay pro AI, veuillez visiter algoriddim.com.

Cette section décrit les informations nécessaires lorsque vous utilisez votre CDJ-3000 avec djay pro AI.
CDJ-3000 a un mode de contrôle informatique.
Ce mode permet au CDJ-3000 de contrôler djay pro AI en connectant votre ordinateur avec un câble USB.
Le CDJ-3000 est équipé d'une interface audio USB interne. Vous pouvez donc utiliser cette interface audio comme périphérique de sortie audio pour djay pro AI.

UTILISATION DU CDJ COMME CONTROLEUR DJAY pro AI

Vous pouvez contrôler djay pro AI à partir du CDJ-3000.

Comment configurer (mai 2021)

  • Mode d'emploi (macOS)
    Guide de connexion
    Il s'agit des instructions concernant la connexion et les réglages de djay PRO AI.
  • djay pro AI (macOS) : version 3.1.2
  • Logiciel pilote (macOS)
    Il n'est pas nécessaire d'installer le logiciel pilote.
    En utilisant le logiciel pilote standard installé dans le système d'exploitation, CDJ fonctionnera uniquement en se connectant à un ordinateur avec un câble USB
  • CDJ-3000 firmware : version 1.09 ou version ultérieure

UTILISATION DU CDJ COMME PÉRIPHÉRIQUE DE SORTIE AUDIO DE DJAY PRO AI

Vous pouvez utiliser l'interface audio audio interne du CDJ-3000 comme périphérique de sortie audio pour djay PRO AI.

Comment configurer (mai 2021)

  • Mode d'emploi (macOS)
    Guide de connexion
    Il s'agit d'instructions concernant la connexion et la configuration du logiciel djay PRO AI.
  • djay PRO AI (macOS) : ver 3.1.2
  • Logiciel pilote (macOS) : Il n'est pas nécessaire d'installer le logiciel pilote.
    En utilisant le logiciel pilote standard installé dans le système d'exploitation, CDJ fonctionnera uniquement en se connectant à un ordinateur avec un câble USB.
  • CDJ-3000 firmware : version 1.09 ou version ultérieure
Cet article vous a-t-il été utile ?